Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress wpDiscuz plugin to the latest available version (at least 7.6.74).
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 04 Nov 2026 20:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Wed, 04 Nov 2026 08:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.73. | |
| Title | WordPress wpDiscuz plugin <= 7.6.73 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-04T20:00:58.355Z
Reserved: 2026-10-30T00:29:39.565Z
Link: CVE-2026-119366
Updated: 2026-11-04T19:59:52.346Z
Status : Deferred
Published: 2026-11-04T08:17:16.523
Modified: 2026-11-04T20:19:07.347
Link: CVE-2026-119366
No data.
OpenCVE Enrichment
Updated: 2026-11-04T10:15:12Z