Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress FluentForm plugin to the latest available version (at least 6.2.17).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sun, 08 Nov 2026 16:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP ManageNinja LLC FluentForm fluentform allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects FluentForm: from n/a through 6.2.16. | |
| Title | WordPress FluentForm plugin <= 6.2.16 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-08T16:00:12.890Z
Reserved: 2026-11-03T00:24:21.838Z
Link: CVE-2026-120858
No data.
Status : Deferred
Published: 2026-11-08T16:16:37.400
Modified: 2026-11-08T16:16:37.520
Link: CVE-2026-120858
No data.
OpenCVE Enrichment
Updated: 2026-11-08T18:00:16Z